26/06/2013

Missing plugins of Plugin Manager for Ubuntu QGIS 1.9 Master






I really want Google maps so I tried to install Sourcepole manually...
I successfully installed Sourcepole but even a reboot refused to add Google Maps etc. into QGIS. Sad!
Plugins hilang dari Plugin Manager untuk Ubuntu QGIS 1.9 Master

Di Ubuntu Software Center terdapat QGIS 1.9, maka, saya memilih pendekatan mudah dan memasangnya memandangkan langkah ni tekan satu butang saja. Apabila di aktifkan QGIS, paparkan ikon-ikon yang tidak begitu ceria berbanding dengan QGIS 1.8. Apa nak buat? Saya mengambil sedikit masa untuk berkenalan kerana ikon yang terdapat pada versi 1.8 lebih mudah difahami. Tambah pula 'OpenLayers' dari Sourcepole Repository tidak nyata. Saya cuba try kali ni memasangkannya secara manual dan berjaya akan tetapi ianya masih tak keluar tapi kalau pada QGIS Ver 1.8 sudah tentu berjaya.  Google Maps dll. tidak berjaya dipaparkan dan bukan saya saja yang mengadu. Selain dari tu, 'Join Attributes' pada Data Management Tools tak dapat diperolehi (muat-turun) dimana ini boleh dilakukan pada QGIS versi 1.8 yakni dalam FTools versi 0.61. Adalah difahamkan QGIS Ver. 2.0 yang lebih canggih akan keluar tidak lama lagi, oleh itu, terpaksa kita tunggu dan mengharapkan isu-isu demikian akan ditangani.


Missing plugins of Plugin Manager for Ubuntu QGIS 1.9 Master

The Ubuntu Software Center offered QGIS 1.9 so I took the easy way and just installed it considering it's just a one button installation. I activated that QGIS but to my initial dissappointment, am greeted with a set of less colourful icons as compared to QGIS 1.8 which I preferred. What to do? It took a little while for me to get familiar with them since the icons of the 1.8 version were much clearer to be understood making them obvious graphics. So that's a minus point for me. Then came a bigger minus point: 'OpenLayers' from the Sourcepole Repository could not be found. I got so desperate so I even tried to install Sourcepole Repository manually but even that did not produce positive results what would be possible under QGIS Ver 1.8. Sadly, I could not activate Google Maps and others. It seems I am not the only one complaining about this. Ugghh. Double minus point here. A third point is that it is not possible to acquire 'Join Attributes' under Data Management Tools  although in QGIS version 1.8 it can be acquired by downgrading FTools to  Version 0.61. Triple minus point here. They say QGIS Ver. 2.0 is said to bring QGIS software to a much higher plane than the 1 series. I hope the developers  resolve these issues because they are still popular and if unresolved is a step backwards. We have to wait but it should be round the corner soon.

No comments:

Post a comment