22/02/2015

Ubuntu QGIS Ver. 2.8 Wien installed!



Today, just came back from Sunday's grocery, I noticed there was a QGIS update. This rarely happens so it caught my eye so upon download and installation, Walla! I get a Ubuntu QGIS Ver. 2.8. First thing I did was test it and it successfully opened a recent I-PLAN landuse map with an update .qml file that compliments I-PLAN's revised landuse colour code...and it works . Yeaaaah.

No comments:

Post a Comment